How To Fix p0sixspwn Requires iTunes 9 Or Above Error Jailbreak 6.1.[3-4-5-6]


With the release of iTunes 12, and above most people are finding out that these latest updates have broken the jailbreaking process for tools like TaiG, PanGu8, p0sixspwn, Evasi0n7, and even Redsn0w (the program doesn’t read the device.) So if you’ve found yourself to be one of the unlucky ones who have an iPhone, iPad, and iPod Touch running iOS 6.1.6 , 7.1.2, 8.1.2, or any variation in between your luck has changed. You can fix this annoying problem by following the detailed instructional outline down below.

p0sixspwn Requires iTunes 9 Or Above Fix


Step 1. If you’re here you have iTunes 12, or above. You can download any version of iTunes 11. I used iTunes 11.0.5: Windows 32bitWindows 64bitOS X.

Step 2. In the Control Panel uninstall Apple Mobile Device Support, Apple Application Support, iCloud and then iTunes 12, 12.1.2, or any version in between.

Step 3. Delete the iTunes folder located in C:\Users\YourUSERNAME\Music.

Step 4.  Now you can install iTunes 11.0.5.

Step 5. Once it’s done with the installation process fire up p0sixspwn. You’ll notice that it’s works as it did before you updated to iTunes 12.

You can follow us on Twitter, like our Facebook page, or add us to your Circle on Google+ to keep yourself updated on the latest iOS Jailbreak releases, Tweaks, Themes, and News!


About

Enthusiast, YouTube Creative Producer, Web Designer, and Owner of iNati0n.com, we strive to bring you the latest in the Jailbreak Tech World.


'How To Fix p0sixspwn Requires iTunes 9 Or Above Error Jailbreak 6.1.[3-4-5-6]' has no comments

Be the first to comment this post!

Would you like to share your thoughts?

Copyright © 2013-2016, All Rights Reserved. All content is subject to the copyright of iNati0n